Running without renderer sandbox

New launcher version gave me an error on rendering main window.

[0630/020027:ERROR:renderer_main.cc(212)] Running without renderer sandbox

I’ve found topic on UT forum about it. It was fixed in UT and came to EGL? :smiley:

Hey Whiz652,

Would you mind taking a look at our Launcher Troubleshooting Guide here so we can grab your logs and ‘dxdiag’?

Thanks,

Andrew Hurley

Logs
dxdiag

thx for reply

Hey Andrew,

Any updates? Launcher that crashes on every project open starts annoying me :confused:

Andrew can you clarify something for me?

When does the error occur? When first running the launcher? When launching UT from the Launcher? When Opneing a project form the Unreal engine Library in the Launcher?

For me it’s occur only in ‘Unreal Engine’ tab of launcher. Other tabs work fine

To help us eliminate other possibilities do you use a VPN at all when connecting?

Also is there a crash reporter that appears when this happens? would you be able to copy the call stack it displays for more information?

No VPN. Windows only says that EGL do not response so no crash reporter

Hey Whiz,

We’ve identified a problem with some Adware/Malware software programs that are causing problems with the UE tab. Maybe following along with this Thread could help your situation.

Hi Whiz652,

We haven’t heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you’re still experiencing this issue, please try the suggestion that Steve mentioned above. Then post back here with the requested info.

Cheers,

TJ