Download

Running from VS2013 opens 'Unreal Project Browser', not my project?

Hey guys,

The above occurs with both *DebugGame *and Development Editor build configurations. When I select my project from the list, the process ends (as does debugging), and then my project is opened separate to VS2013.

I posted here because I’m not building my own copy of the engine from source - I’m just adding C++ code to my project, and this is the result of deleting some files / testing Perforce integration, it seems.

Thanks,
HateDread.

Right-click on your game project (in the Games filter) and find “Set as Startup Project” and select that. That should cause your game editor to launch directly if you’ve selected one of the Editor builds. If you select a game build, it will launch your game.

You can also set the startup project by opening the Solution Properties and select the tab Common Properties > Startup Project.

You also need to have the name of your project as the first command line parameter (in the box next to the dropdown that has the project name)