Rungradle.bat bundleRelease

Hello everyone
now it’s been months that i have the rungradle problem rungradle.bat":app:bundleRelease i tried everything nothing works so please please help me and thanks in advance





try installing this version of java

1 Like

Nothing :sob: :sob:


try


Screenshot_31

Thank you but it doesn’t work

it’s interesting)) and if you try to pack an empty template you will also have this error?

and this plugin you turned off hopefully?
Screenshot_32
Screenshot_33

I tried to create a new project without modifying anything (apart from the “configure for android”) and I still had exactly the same error
and the SteamVR plugin is disabled

you have nothing to block the engine? Maybe a firewall … by the way, since you installed Java, can you install SDK Manager? it won’t take long

I tried but nothing happenned
But maybe it has something to do with Java ?


this method always works … the problem is different

if you create an empty project and don’t touch anything and just click to pack it?

I had the same error but I believe it is related to Java


you don’t have any other java stuff on your pc ?

Screenshot_20

I once had a bunch of versions at the same time and everything worked)

I think I know what the problem is

there is one and a very old problem)) not the fact that it is she but I guess so it is)) if possible, install the system language of the operating system English


I tried as you told me (the windows language has not changed) but I still have the error

try turning it off)
Screenshot_26


it didn’t work but there I have the other problem of OpenSubsystem GooglePlay

try disable

1 Like