Run into a Basic Collision box problem

I tried to put a collision on this mesh in Unreal Engine. Unreal Wrapped the Collision Box BUT.
I can’t walk up the stairs, into the building because the collision box wrapping is blocking
the entrance all off.

So how do I fix this issue? I tried all the other collision boxes but it did not fix the issue.

Did you try playing with the settings under convex decomposition?

Also if it doesn’t work, try splitting the mesh into several meshes so that the stairs are separate from the rest.

Hmm okay, it seems at the current accuracy level, that Unreal can’t detect if there’s a hole in the mesh, so it just treats it like its a whole mesh.

So I raised the accuracy setting up as high as it will go.

Had to wait 5 minutes for it to process. that worked, but I have to kinna jump
up the stairs, hmm the way we got around that in Red Editor was to put down
a special invisible face brush material down on the stairs to allow the player
to walk up it. The material was only Visible in the editor, but was invisible in the game.

But where is the invisble special texture for
Unreal Engine ?

If there is a checkbox setting to hide the brush mesh in the game, will that still allow me
to walk up it?