Download

RTX shadow problem on Megascans asset

Hi, dear Unreal Engine team.

So, I’ve sent this bug to the Quixel team and they said, that I should ask you about this issue =)

Please check this video to investigate the issue =)

Currently raytracing doesnt have support for materials that have world offset. Aka remove the wind simulation and it will render fine. :slight_smile:

Hm =) And if I need wind simulation - I should turn off the RTX? =) crazy situation =) But thank you for the answer.

You can still do wind effects, just not with world position offset.

4.24

can’t wait for 4.24 to drop for that

Awesome! Thank you!

I am having this same issue in 4.25 but only if lights are casting ray traced shadows, turning that off fixes the artifacts. I still have other RTX features enabled like RT reflections and GI.

Looks like it is still a thing with instanced meshes and foliage…
https://answers.unrealengine.com/que…9889/view.html

I Had the same problem & it took a while to understand the problems and figure out the solution, For easier understanding, I made a video too,
Here it is

Awesome! Thank you!