Download

Rsync error exit code 12

Okay so I made a virtualbox machine set up Xcode downloaded epic games launcher and when I launch it doenst open. Any thoughts?

Processing: Big Sur [Running] - Oracle VM VirtualBox 2021-10-07 16-41-08.mp4…
Ignore the clicking please.

turns out i cant post an .mp4 so heres a link to the video. Big Sur [Running] - Oracle VM VirtualBox 2021-10-07 16-41-08

It won’t work in a virtual machine I think.

If so thats annoying because I did read somewhere that it is possible. I will have to research into it more.

It was possible to get remote build working with a virtual machine - I did it myself once upon a time but I failed to get Unreal editor working because of no GPU support in the virtual machine. Good luck!

It is actually possible to get the gpu in it. From what I’ve heard u go to nvidia control panel and select virtual box and set it as nvidia processor. Currently doing it

Nevermind. Spent all day researching. No luck. If anyone know please tell me.

IslandPlaya thank you for all the support ive managed to do it. I have my .ipa file and thank you. But, im not quite sure how to get the .ipa on the app store ive used transporter and because my project name has a underscore it doesnt work. I tried changing the .ipa name and that didnt work and i tried renaming my project but I get that dumb automation tool failed error. Im thinking of using Xcode. Please help and thanks for all the support.

Try changing these values in Project Settings → Platforms - iOS, maybe that’ll help.
image

Im not sure if that’ll work because ill have to make new certs right. Ill try it anyway. Im looking at how to do it on Xcode as well.

Oh and its not the cert identfications its the project name. Sorry if i didn’t specify right the project name is Cyborg_Invasion. I need to make it Cyborg-Invasion but not get that automation tool failure.

Im actually really annoyed. Just because I started with Cyborg_invasion i cant just submit. IDK why , BUT FOR SOME REASON WHEN I RENAME MY PROJECT I GET A UNABLE TO COMPILE AND AUTOMATION TOOL FAILED.LIKE. i’m angry. sorry for da caps. But yea. Big Mad. ANY FIXES.

okay so i have an idea. Ill clone the project that’ll do da trick

@IslandPlaya have you ever realsed an app?

Ok,SOOOO. I migrated everything to a new project. Set everything up. Tested packaging it worked. But i cant get my joystick to work. it worked prevoiusly. Please help!

A plugin would be great :slight_smile:

doesnt work nevermind. Fixing the project in windows and exporting to Mac. Havent heard in a while.

Ok. They rejected the app because it crashed.I’m not sure why. I try turning down FPS to none and turn down graphics.went to package and code sign failed.automatic signing is off sooooooo. I do have an idea so I’m not too worried. Haven’t heard from @IslandPlaya for a long time.