Download

RollerCoaster Plugin

hi, please help me!!!
I instal the Rollercoaster plugin and do all like in video tutorial (blueprint,game mode , ALL) but when i press “play” the character(the chair) don’t move, what i do wrong? (https://www.youtube.com/watch?v=bja1WkPrN40)
Plus when i export the game it show me a error :
578800228d959ae1b19161c42170a01cb1ab5875.png

But i copy plugin in the project map , maybe i miss something?
Please HELP ME!!!

The plugin may not be working for shipping configuration, which seems to be a common problem among plugins.

can it be solved somehow? i have this problem with Leap Motion too!!!

Hmmm. I think it has to be solved by the person that made the plugin.

ok.about the ROLLERCOASTER i am not sure if work fine, but the LeapMotion?

Well, I haven’t used either so I’m not sure how to help any further :frowning:

That error usually indicates that a plugin hasn’t been installed with all it’s files. Does it work for you in PIE?

i put him in 4.7 source and in project folder, but when i export the game, this error pop up when i try to start game, i export the game on USB device, maybe this is the problem?

You didn’t say if the plugin works correctly when you run the game in PIE?

Its difficult to tell exact but i think there could be some issue with your browser. As in the message its showing plugin not installed. I would like to advice you again try to install it hope it will work better. Or sometimes firework not allow to install so first off it.