Reverb Volumes: effect drop out based on file length

Using only OSX, I am noticing that when inside a reverb volume the effect only lasts slightly longer than the length of the actual file. This causes the reverb effect to drop out, or cutoff, quite abruptly, sounding unnatural.

My current fix has been to add silence at the each audio file, but this seems like a ridiculous solution. Does anyone have a better solution?

Is there a global setting for this behavior I am not aware of, or perhaps is this a bug?

This is an issue that’s been noted before: Reverb Tails Getting Cut Off - Audio - Epic Developer Community Forums

As the answer to that question states we are not currently looking to address it but it should hopefully be rectified in the future. Glad you’ve found a way to work around it even if it’s not ideal, it sounds like something in the Mac reverb solution means it only applies to sounds that are still playing.