Download

Retarget Animation Problem - No Preview Mesh in Source Skeleton

Hi, i am having a problem with the retargeting of an animation to another skeleton.

UE4 asks for a preview Mesh that to my knowledge is present, just not shown?!
As seen in the pictures Persona shows a Preview Mesh, the retarget animation dialoge does not.

Am i missing something? Thanks for your help!

you are re-targeting from mannequin to mannequin? it looks like you don’t have a source skeleton built

The retarget is from a modified SK_Skeleton to the Original Mannequin, both should have skeletons.
Anyway i worked around (not solved) it by retargeting it in Motionbuilder, everything works now!
Thanks!

That’s not a solution though, it’s a workaround. I had this problem a while ago but retargeting still worked so you could try clicking retarget anyway. In recent versions it stopped happening.

How did you solve this issue?

I’m on 4.24 and having this exact issue. Anyone ever find a fix for this by chance? I’m trying to retarget from my mannequin to a paragon character skeleton.
Thank you,
RaN

Hey RaN,
you may be having the opposite issue.
With paragon characters, going from mannequin to the character the skeletons aren’t considered compatible.
check the vid here

at 9:47, link IK n description.