Download

[RESOLVED] Resetting PIE viewport

It is almost embarrassing to ask this, but, I need some help with my PIE. (no, not eating it. I need no help with eating pie tyvm.)
Some how I managed to get my PIE undocked from the editor. found an article that said I should delete DerivedDataCache. So, I did. I have tried reset to default in the advanced settings of the Play button. Nothing worked so far.
I REALLY would like to get PIE docked again.

Anyone?

Next to the ‘play’ button is an arrow with various options on how to play. One of those options is Selected Viewport.

Thank you for the reply… I have tried all of those, and under those, there is a “Advanced Settings” that I have reset… And, I deleted the engine UnrealEngine-4.22\UnrealEngine/4.22\Engine\DerivedDataCache. And let the engine rebuild it from scratch.

Nothing has helped. So I posted it here hoping someone could point me in the right direction.

I appre. you toook the time to try and help though. TY

IN looking thru unreal tuts, I found under window that viewport had no check mark. Yeah. It was that simple. Just took me a week to find it. LOL.