Resolution problem

I was making a house in UE4 and suddenly the resolutions painfully decreased and I cant see shadows nor high quality textures? what the hell happened?

Hi there,

Go to the Project & Editor Settings button on the toolbar, then “Engine Scalability Settings”, if any of the options are turned down to low/med, that is likely the reason. Set them all to “Epic” to get the best graphics quality.

Hope that helps!