Download

Resizing one weapon without effecting other weapons

I have been trying to adjust the size of my weapons.
I have them all assigned to there own hand sockets.
I bring the weapons mesh into the “UE_Mannequin_Skeleton” window and make the needed adjustments.
Then I do the same with the next weapon using a different socket.
When I adjust one weapon it still affects the other weapon.
I have rewatched the video at: https://www.youtube.com/watch?v=srQ7HBAZ8wU Still not able to get them adjusted.
I know that this should not be happening as it defies how UE is supposed to work.
However, it is.
I have also tried using the “ThirdPersonCharacter” view-port to adjust the weapons and I get the same results.
Can someone please point me in the right direction?

Edit: 9:51PM - Still not able to figure out why I cannot resize one weapon without affecting the others.
Been at it all day.

Edit: 10:40AM 5/2/2020 - After watching dozens of videos I still cannot adjust the size of one weapon without affecting the others.
I have set up weapons before but the methods that I have used do not seem to be working this time.
Has anyone had this problem and knows what I might be missing?

I had to resort to adjusting all 11 weapons in blender.