Resizing of Character for a walkthrough

How do I resize a Character so it can go through doors, as I notice the options to do so is greyed out? I actually would have to scale up my modelled house crazy big, but then the dimensions would be way out and unrealistic. This is for UE5

What character? First person, third person? Can you show the door etc?

1 Like

There is no door, its just an opening, this is 1st person “player Start” I’m Creating a Maze. It is an imported maze created in FBX format

Ok, you basically scale the collision capsule

Unless it’s a character you’ve written, in which case, you can just scale the capsule with the scale tool.

1 Like

I noticed that when I changed the radius of the capsule and exited, the values on the right which are greyed out never changed

That’s not the character, that’s the player start :wink:

Sorry, I’m new and busy doing the online course!

In world settings, click the ‘browse to’ button


Unless you have made a pawn for this exercise, then edit that…

This is what I have been getting most of my day , I’ m gonna call it quits for now

1 Like

When I import my Maze mesh, which is one solid piece, is there something I have to do to it before I can interact with it. I still can’t walk into the entrance. I know where the capsule radius is for editing in the blueprint, but it does not matter what size I make it, I still can’t walk into the maze. I’m thinking something is up with the maze mesh

Ah, you didn’t say that…

Yes, if you look at the collision in the static mesh editor, you’ll find find it’s a solid block. You’re never going to be walking in there.

But, no worries, you can set the system to use the complex collision

How do I find that Simple Collision menu? can’t find it sorry

OMW, thanks much, I finally found it and its now working magic, I owe you a beer :wink:

1 Like