Requires subscription that already exists

Apparently there is an issue in the marketplace, where during purchase it requires me to have a ‘new subscription’ even though I already have an active one. I can still purchase the object, ‘arid desert’ in this case, but it will not ‘sync’.

Are you having backend issues at the moment?

Update: hmm, still an issue, and if this can be moved to ‘marketplace’ rather than here in ‘legal & licensing’? That would be better, I put this in the wrong area I think.

Best regards/
Mike

I moved this to marketplace for you. :slight_smile:

Are you still having the syncing issue? This sometimes occurs for a short time and then goes back to normal (there may have been server maintenance occurring at the time you tried to download).

If it is still not syncing, can you try restarting the launcher and see if that fixes it?

Thanks, and I have even tried rebooting the computer, but yeah, it still tries to sync forever :slight_smile:

I have seen a couple people report this issue today, usually it only lasts for a couple of hours and then goes back to normal but this time it’s taking a bit longer.

It’s a Sunday so I’m not able to check with Epic staff at the moment, but keep trying on your end and I’ll see if I can get any more info for you.
Thanks!

Ok, understood. Thanks :slight_smile: (and that of course means it is still happening)

I might be on to something… my bank have issued a public statement that they are experiencing problems. So while the purchase is registered, it might not be in your system yet. Properly that is, because the purchase is registered, but the transfer might not have happened for whatever reason they have. Given you also stated that others have reported the same issue, I am going out on a limb here and guess it is the same card (type) we are talking about :slight_smile: It should be solved by tomorrow then. So no point in trying today I suppose :slight_smile:

Hi Mithril,

It looks like there was a mistake with the name on the server side, so that asset was unable to be accessed by the market. This is now fixed on our side, so can you please try again and let us know if it is still a problem.

Cheers,

Alexander