Download

Required Files

Set of two OR Set of three?

There seems to be a different set of required files depending on which branch/tag you build from. Initially I tried 4.1, with the 1 of 2, 2 of 2 files found here (https://github.com/EpicGames/UnrealEngine/blob/4.1/README.md), and it worked, but I had some issues with variables in the debugger so I tried again.

Second time I used the latest-preview tag, along with the required down loads 1 of 3 through 3 of 3 found here (https://github.com/EpicGames/UnrealEngine/releases). However, this time it’s missing an FBX header file (I believe from memory).

Would someone please tell me what are the correct files?
Does 4.1 use the 1/2, 2/2?
Does the latest-preview use 1/3,2/3,3/3?

Edit: Sorry, I meant for this to be in the Git discussion :expressionless: Will a moderator please move it. Do we have that capability?