Download

required dependencies 404

the required and optional dependencies are missing from github 4.5

edit:
strange, they are there on the main 4.5 page but the links point to 4.5 preview on a fork.

Nothing strange, please read this page
https://help.github.com/articles/syncing-a-fork/ and especially pay attention to the tip block at the end of that page :slight_smile: