[Request] Update Mobile Patching Utilities Plugin

Mobile Patching Utilities plugin can be enabled in UE5 but if you try to use it you won’t be able to use it because it will always fail and give you error message “Could not download patch file. Check your internet connection, and try again” [Error code 1] when i make exactly the same blueprint in Unreal Engine 4.18 with same links downloading starts, and when i convert same project from 4.18 to 5.0.3 downloading doesn’t start. Documentation for using plugin is exactly the same and doesn’t say anything about having to enable some setting in project settings or anywhere else.

Mobile Patching Utility documentation for UE4 - Mobile Patch Utility Nodes | Unreal Engine 4.27 Documentation

Same thing for 5.0 - Mobile Patch Utility Nodes in Unreal Engine | Unreal Engine 5.0 Documentation

Edit: I just downloaded Unreal Engine 4.27.2 and even there it doesn’t start downloading the file and returns same error as with 5.0+