[REQUEST] 'Play From Here' options is always PIE in selected viewport

Currently if I right click on a surface in the editor and choose ‘Play From Here’ the editor will start the game in the current viewport, despite ‘New Editor Window’ being ticked in the ‘Play’ menu.

My 3D viewport rarely has the same aspect ratio to the final game, 16:9, so I get FoV errors and won’t be the resolution I require either so I would like the ‘Play From Here’ option to use a ‘New Editor Window’.

Could either ‘Play From Here’ refer to the ‘Play’ settings, or add a tick box in the ‘Editor Settings’, under ‘Play’, to refer to them please.

1 Like

I haven’t found a way to make “Play From Here” switch to a window, but here’s a workaround: hide the taskbar in Windows and press F11 after clicking anywhere on the viewport. Now you can use “Play From Here” while the game runs in fullscreen.