Download

Requer funcionalidades nivel 10.0 de DX11 para executar a tecnologia (ERRO)!!!!!

alguém pode me ajudar estou com esse erro sendo que meu directX é o 12. Me ajudem por favor, esse erro veio apos a atualização!!

Tem como postar o erro do console?

Sheikera. Eu uso Mac, mas depois de postar pulei pro Windows via Bootcamp e deu o mesmo erro pra mim.
Atualizei o software da placa de video e rodou normalmente.