Download

Repurposing Landscape Mountains.. How do I remove the hang-glider?

I am creating my own fly-through in Matinee using the Landscape Mountains Sample. I was able to create a great fly-through, and it plays back wonderfully when I click the Play button while in Matinee. But if I select Movie to render it out it starts playing the hang-glider flying over the first lake.

How do I force Matinee to only use my Matinee Actor? I’ve selected “Play On Level Load” while my Matinee Actor is also selected.

Thanks for any help.

You have to add a directors track in matinee + assign your camera to it :slight_smile: https://www.youtube.com/watch?v=mrCEtE5RnHw

Oh! Slaps forehead Of course. I forgot that one step. Thank you!

It works now, but the only thing I see happening is my view “bounces” after a minute or so, then I see a flash and another bounce. I am guessing somehow the hang-glider is still affecting things. I tried to turn off all the items I don’t need in my World Outliner, but that doesn’t seem to do anything. Also, the very last frame of my “Movie” creation (series of JPG’s) is the point of view from the hang-glider… I see the hang-glider on the edges of my screen for only one frame.

Any ideas?

What happens when you just change the gamemode to “GameMode”? :slight_smile: