Download

Replacing blueprints

So, i am very new to ARK Modding and i could quite possibly be doing this terribly wrong. But.
I want to make a mod that makes electronics work underwater.
This is what i’ve done:

  1. In the “Content Browser” i went to PrimalEarth->Structures->Electric
  2. Unchecked “Disable Activation Underwater” in all the blueprints
  3. Saved the new blueprints in both their original folder and Mods->myMod

I then clicked on “Steam Upload” and filled in all the fields (i didnt know what to put in the “Maps” field, so i just put the name of the mod), and chose the “Preview Image”, but the “Upload” button didnt activate…
I tried clicking all the buttons (Cook Map, Cook Game Mod, Cook Total Conversion and Reset Mod Guid), but still nothing…

I dont own ark myself, so i dont know if there is an important idea that ive missed or something…

So? What am i doing wrong?
Thank you

First, you should not edit the default BP’s. Make copies or children of them, move them to your folder then edit those in your folder.
Second, sounds like you are missing a lot, I’d recommend you see this guide for getting started: Creating Mods with the ADK

Yes, thank you, that worked, i have it all cooked and ready to upload now. BUT. I dont think that you are able to upload workshop content to a game that you dont own… Ill ask someone to do it for me…