Rendering video with particle/cloth simulations

Hi there, I work at an animation/motion design studio and we’re keen on incorporating UE into our workflow so I’m trying to get to grips with its filmmaking capabilities. It has mostly gone smoothly, but I have encountered an issue while trying to render out my final movie: The particle effects and cloth simulations don’t follow the same time step as the rest of the frames. It’s a heavy scene so it takes a while to render even on my RTX 2080. The result is that particle effects flash by in a frame or two in the finished render, when they should take several seconds to complete.

Is there a way of forcing the timesteps to sync up to the rendered frames? I’m sure there’s a preference or option I’m missing but I can’t find it. Thanks!

dunno about the cloth
but for the particles if you use niagara it has better frame lock than cascade

Thanks for your reply! I am indeed using Niagara for particles. How do I enable frame lock? Couldn’t find anything by googling.
if you use desired age no seek. it’ll motion blur better than desired age