Download

Rendering In Sequencer - Screen Going Black

I’ve been trying to render out cinematic out of sequencer, but lately the screen just flashes colors. This has happened across projects, and I’m not sure why.

I’ve tried disabling and enabling texture streaming, playing with compression, and several different settings to make the cinematic easier for my computer to render. But the same thing keeps happening, strange because just 2 weeks ago everything was working fine.

Which version of UE? Is this Movie Render Queue or sequencer movie render button?
What are your settings? How about exposure settings and camera bindings?
Try making a new level with just a few shapes and a basic light setup and render that out to make sure there’s nothing odd.

I’m using the Sequencer Movie Render Button on 4.26.2.

My settings are .avi, no audio, 24fps, 4K, 75.0 compression, cinematic mode and scalability checked. (I’ve tried different compression and resolution settings)

I’ve played with the film back settings, it seems to make no difference. My exposure was off, I turned it on and it made no difference.

The sequencer works fine with other projects, but with others it does the color thing. I don’t believe it has anything to do with size, because the sequencer glitches that 80GB and other projects that are around 3GB.