Download

Rendering Gameplay: Issues with Sequencer - Poor quality and frame bleeding

Hey guys,

I am posting here after spending a fair amount of trying various things and researching the forum (12-15 hours in total). Basically I just want to render some gameplay footage using the sequencer, a camera rail and a cinematic camera. However, the quality of the render is very poor, the textures are blurred, even if I disable texture streaming, and the frames are also suffering from bleeding if I render out the final image pass (same for png image sequence). I have also tried using ‘render in a separate process’. What bothers me most is that the quality of the render is a lot worse compared to the PIE. I’ve also found that ‘use cinematic scalability’ didn’t improve the result. I found two workarounds, however I would really like to know what is causing the problems.
Workaround #1: Adding a delay every frame - however, then the render looks like speed up as it’s out of sync.
Workaround #2: Add the sequence to the level, check ‘autoplay’ and just use NVIDIA to record it.
I have also tried using the ‘Render Movie Queue’ with more or less the same result, even if I set the camera shutter to 0 with texture streaming enabled (or disabled, I basically tried all options) in the game mode override. I should maybe also add that this shouldn’t be a hardware issue, I’ve am using a 1080Ti, and in PIE everything looks way better. Also I am having the same problems on my notebook. I asked on the Discord channel before and someone said it’s probably due to TAA, however I can’t switch to forward rendering (DoF is super noisy there). I also tried using the warm up, still no effect. At this point I feel like I have tried everything with no results. No matter if I render out a sequence of images or a movie - the quality is always way worse than just PIE. Any help is greatly appreciated, as I just can’t seem to find a solution.

](filedata/fetch?id=1805935&d=1598621874)

there’s CVAR settings for TAA
this video has some good settings for render
https://youtu.be/0iQJkSpOoOQ?t=2391