Download

render image sequencer, still showing dummie objects.

Hi,

I’m experienciing something strange happeing in sequencer and I’m wondering if I understand it correctly :wink:

I have created a shot in sequencer, but I have turned of some items in my folder which shouldn’t be on camera (like dummie objects)
but when I render a movie sequence to jpg (one single frame) the dummie objects are still visible in the rendered shot.In the outliner
the eye icon is turned off.

I’m on 4.24.3

Is this correct?

Thanks in advanced.

decorix

The eye icon only means to make it temporarily invisible in the editor while working on it. It does not prevent it from rendering.
If you don’t want to see it in any render then search the details of the object for Visible in the render section. Turn that off.
You’ll also want to see if there’s a Cast Shadow checkbox. Turn that off.

Thanks Scottunreal, I didn’t know this. So basicly I need to delete the stuff or as you mentioned turn it off in the detail section. I would expected that in sequencer what the camera sees
it wil render that. But thanks for the info.

Yeah, it’s a bit confusing and bites a lot of people starting with Unreal. Be nice if there was controls for true invisibility in world outline as well