Remove Landscape

How to remove Landscape from world outliner? The “delete” option not active.

1 Like

we have no right to make a mistake)))

3 Likes

Copy all actors, create a new map, paste the actors.

More seriously, you may want to check the contents of the “ExternalActors” folder in your project’s content folder, I had some success deleted the latest created items in there since it is not possible to delete from the interface world partition tiles.

2 Likes

Thank you! I removed from ExternalActors all files with the mention of “Landscape” and it helped.

1 Like

The same here. Strange thing )

My workflow is to create a DUMMY map and my REALMAP. The Dummy map is then set in my project preferences as the map I want to go to. This is in case of crashes, etc. It is just the TimeOfDay defaults.

Also, it allows me to trash my RealMap if things go squirrely (which they apparently do).

I’ve found that deleting all the Landscapes within the Landscape group allows the group to be deleted. Hope it helps

1 Like

UE 5.0.2 has resolved a LOT of the problems I have had with landscape tools (knock on wood) on macOS.

That said, there are STILL errors and I hope to see them ironed out.

Thanks, that helped.

Also, there is an bug in 5.0.2 that has me really… grrrr…

Sometimes, and I haven’t figured out WHAT, just changing the landscape (deforming it) will cause other areas in the map to start flashing.

I use Git for everything. At that point I have to revert to an older model. What’s odd is SOMETIMES saving and restarting gets everything in sync. Other times it’s trashed.