Remove floating animation from static mesh (Zen Garden)

I’ve been looking at the meshes Zen Garden uses for the background (SM_BackGround) but can’t find what’s making the instance animated. It’s floating up and down and nothing I do can make it static. Can anyone point out where it’s getting its floating movement from?

i have no idea what that is or where its from, but I’ll hazard a guess and say its in the world position offset node of the materials applied to it.

Just turn off the animation, there is a checkbox for this