Download

/.../RemappedPlugins/ is not an absolute path in build from UGCE

After successfully following the entire tutorial of creating the UGMExample in 4.27.2 for windows, I did a build, with ExitCode=0 (Success).

but I get this problem when executing the build

image

Googling I haven’t found the answer, does anyone know what this is?

ok, now it works, I have done two rand more things completely nonsense, I don’t know if it was one of them.
On the one hand I have put the build folder inside the project folder (in other projects I had never done it and had no problem)
The second has been File → Validate Data, currently it is the first time that I see it and I have given it without looking at the documentation and without knowing what it was for :joy:. After 5 minutes I got that there was an error in a tutorial blueprint and I deleted it.
I have done the build without any hope and I have been about to cancel it because it was taking too long, but I have prayed to Tim Sweeney and it worked :pray:
Of course none of these things seem to be related to the bug, but now it works.