regular grid of points outside object

When reconstructing with default settings, I’m seeing grids of points behind the surfaces.
If I set the reconstruction region very tight, these points aren’t generates (I thought they might be the closure to make the model watertight).
Here is a shot of some of the points (model generated from 8 .nef images, workflow start for 10 minutes processing)


Sorry I can’t share more of the model. Highlighting the points via the filter outside box selection…
Is it something from the photo, my settings or a projection/processing error?
Thank you
Using steam licenced version

edit: Once I took a filtered model into meshlab and could see the faces, it was clear this is the “backend” of the reconstruction region used to make the model watertight.
Might go looking for a way to just let us render the object without looping around the back
thank you

If I don’t texture the image I can share more of the scene…


This one was the same image set but I did a high detail reconstruction but no texture/vertex colours…
The point grid is inside the auto reconstruction region and doesn’t seem to appear if I make the region small enough before reconstruction. Suggestions?
Thanks in advance! Jennifer

ok more testing…
Maybe these are the watertight back end of the model. When I adjusted my reconstruction region and generated another high detail mesh, I got a grid on or just inside the reconstruction box.
Uncolored meshes make them a lot easier to see - I think they are grey/black after color pass.

If this is the case, is there an option to disable the rear block? (sometimes I just want to see the faces hanging in space)
Or do I need to use the filter to trim them off each time?
Thank you

Yes, you always have these outside triangles in RC.
You have to filter them out before texturing.