Registration export failed

The image does not use the one that was used in registration.
I am 100% plus 7 % certain that I did not change this image whatsoever.
What could be causing this behaviour?

With the next try, another image name was used.
That one is higher in the image list and therefore must have been accepted the first try…

Just keeps doing it with different file names (all close to each other).
It is the same RC project file that caused an error during calculation a while ago.
Maybe it is corrupt?

Hi Götz Echtenacher

You need use ALIGN, and wait until FEATURES are detected and then just CANCEL the alignment step. So you get detected all features again ( with SAME parameters as used in particular project ) and you can export it, now it will
work without the error message…

Hi wishgranter,

ah ok.
So it is a corrupted file?
Or is it because the cache has been deleted?

Hi Götz Echtenacher

No it is not corrupted. but you trying to align it and FEATURES are not present anymore + different setting used for alignment.

Hi Wishgranter,

I still don’t understand. Why are the features missing?
I did not try to align it but to export regsitration.
And how can the settings used for alignment be different when I don’t try to align?
I’m puzzled… :?

Anybody who takes pity on me?
What am I missing?
Are features not being exported with registration?
But how would it be possible to do a reconstruction then?

Now there is another case with the same error message, only that the component is NATIVE and not imported.
Wishgranters suggestion of running a new alignment through the feature detecting step did not help.

Running a whole new alignment resulted in a slightly worse alignment - median and mean error 0.34/0.45, the old one 0.31/0.41 - which is around 10% !!

So what is happening here?
Is that because of deleted information in the cache, as I gleaned for Wishgranters answers?

Ok, now I think I’m beginning to understand.
The alignment settings were different after all.
However, when I changed them to match the older component (see attachment), it still terminated registration export with the same error message.


Running the feature detection again with the adjusted alignment settings also did not help…

Hi Götz,

I am running into the same issue a lot. Re-running the feature detection step of the Align does not help.  Do you have any insights 8 months later? 

Hi to all, I do have the same problem. I created components and now want import them to a “main” scene. I thought for safty reasons, I do that step by step and export everytime I aligned a new piece a new component, but I get regularely the error mentioned above. The workaround doesn´t help. Is there a new hint since the last two years?
best regards

Hi again, it seems the creation of a scene is very sensitive to the alignment settings.

What I understand so far: if I want to combine different components, it is essential, that each an every one of them has to have the same alignment settings while creation. Is that right?

In case I changed the settings during the process from one to the other is there a way to “correct” that?

Because if I only collect all components into one file -calculating piece after piece- there comes the moment that the programms crashing. Means there is no chance form me to get everything toghether (little less than 3000 images).

It would be great to hear that I don´t have to recalculate al single parts.


Hi, i run in to the same issues and also color correction and alignment starts to fail now in my project. Is there any news form the developers what is going on her ? 



Hi MoritzWi, can you contact our support with this problem?

I am getting a “failed to register imported images err: 7196” while trying to import an RCalign component.

Is there an explanation and solution?

Thank you!

Hi ikarnaris 1,

what version of RC do you have? What are your reprosteps here? Did you somehow change or relocated your images?