Reflection issue

I have tried “global clip plane for planar reflections” but the result is kind of crappy. As shown in the pic, it was seen to be low res with jagged edge. So how do i create a clear reflection?


This is not a product advertise, but you might be doing something wrong:

Couple of things to check:

  • material for the mirror: 0 for roughness, 1 for metallic, color = white
  • planar reflection: check details and set screen percentage parameter to 100 (default is 50)
  • add reflection capture to the scene spot

Thank you! You have solved my issue. The screen percentage was the problem for the low res. :slight_smile:

Good to know if worked. Also, for archviz and film you can increase the whole scene screen percentage (ie 120, 150 or 200) by typing the respective command at console (log tab or node execute command in blueprint). The command is: r.ScreenPercentage 200

Note that increasing screen percentage at scene or at planar reflections decreases performance, worst the more you have, so you might want to control when you want them active or not using volume triggers.

Havent got the chance to play with the screen percentage settings. Thanks for the information. I would need to find a tradeoff for the setting for the final IQ. :slight_smile: