Reducing size for ios doesn't work (LLVM)

None of the reduce pack work for IOS. It’s always 328MB for shipped version. Is this a bug?
Any idea how this can be worked around, or fixed?

  • I tried clean new project. (Same
    thing 319MB it just reduces a bit)
  • I tried everything in the
    documentation. (Testing and Optimizing Your Content | Unreal Engine 5.1 Documentation)
  • When openning with zip the .ipa the UE4Game File is 300MB and opening that shows __LLVM__bundle that has 250MB size. What is that file? (Check capture4.png)
  • When packaging as development the .ipa is 200MB

The answer is here Very large shipping build .ipa size in UE 4.22 - Platform & Builds - Epic Developer Community Forums

Disable “Support bitcode in Shipping”

I tried disabling it and enabling it many times in my unreal project (4.22) but absolutely nothing is changing when packaging. Is there something else we have to do apart from disabling ‘support bitcode’ ?