Download

Raytracing & HLODS issue - How to ignore HLOD on raytrace reflections?

Hi everyone.
I’m having issues with HLODS and raytrace reflections. Hope you can help out.

I’m currently using **Hierarchical LOD **on a building and testing raytrace reflections on the windows, which are excluded from the proxy mesh generated.

It seems all levels of the HLODs generated are reflected at once, even if they are not visible up close. Which means the reflective material of the windows are reflecting the proxy mesh generated of itself. So the reflections are blocked.

Can’t find any command to prevent the HLODS proxy meshes from being reflected.

Question:** Is there any way for the Proxy HLODS to be ignored by the raytraced reflections?**

The same problem happens with raytrace shadows. The proxy meshes cast shadows on everything even if they are not being called. But currently focusing on reflections.

Any help would be really appreciated.
Thanks in advance!

Mat.

Just found the solution. Selecting the corresponding LOD actor in the Hierarchical LOD Outliner. There is an option in the Details tab, under “Raytracing”, named visible in Raytracing

will leave this here if it helps someone else.