Randomly stopped packaging my config files

I am looking for some help with a random error I encountered. Does anyone have any ideas why Unreal would suddenly be excluding all my config files from the packaging process?

I am using Unreal 4.23 from the Oculus repo.


Everything has been packaging just fine up until now. I successfully built the game. A process I do at least 20 times a day on this very same project. Never once encountered an issue running build via frontend.

I finished my edits. Saved everything. Then closed the editor and opened Frontend separately. The game built successfully. I closed Frontend and navigated to the oput folder.

I then ran the VRC Validator tool from Oculus on the new game folder. Deleting the output folder since I needed to make changes and that copy of the game was no longer valid. Again this is my standard workflow.

I Went back into the editor and added some nodes via blueprint that hide the mesh of the hands when Oculus home was open. I made no other changes.


I then saved everything and went to package the game again.

At this point I noticed it will no longer pack the project config files.

I am positive the nodes I added have no impact on the config files being packaged.

To confirm it was not the new nodes I detached them and tried to compile again. Still excluding the config files. Really at a loss now. Nothing else was changed…


This is now happening with every single Unreal project.

I have tried to rebuild the Engine, Frontend, and Lightmass.

Any advice or suggestions would be most welcome. We are at a complete standstill now.


After extensive testing, I now know this error happens on every single project I try to package.

Any advice would be appreciated. We are at a complete stand still now.


We’ve recently made a switch to a new bug reporting method using a more structured form. Please visit the link below for more details and report the issue using the new Bug Submission Form. Feel free to continue to use this thread for community discussion around the issue.



Thank you. I have submitted via that system as well. I was not sure the response time so posted here to hopefully find a community member who say something like “Hey you forgot to do this simple thing how could you possibly miss that” or offer up a solution :slight_smile:

Bug support got back to me very quickly though. We are working with them now to resolve the problem :slight_smile:

Was there any solution, I’m having a similar issue