Quixel Bridge won't connect to server for any assets to use in editor

If I click on an asset, the entire Bridge window becomes blank. Also, Bridge won’t show “My Metahumans” at all. When I try to access them, a message appears saying “No Assets Here”. When I go to Metahuman Creator Online an error message appears if I try to access “My Metahumans”. I can’t download Surfaces, Decals, etc. using Bridge (either in Editor or with the standalone Bridge). Is this problem with the server temporary or it something I’ve suddenly done wrong. I’ve been using Unreal Engine quite well for more then three years, btw, and been creating Metahuman characters just fine for over two years. I have four versions of Unreal Engine on my computer. I tried logging out of all of them, changing my Epic password (that’s how I log into Bridge), and I’ve started and restarted my computer. I lost a whole day’s work and really need some help here. Thanks.

8 Likes

Same problem here. I did some tests: no issues in opening Bridge from Unreal 5.4. I can also see My Metahumans. I accessed Metahuman Creator from the website: 5.3 version says “Error encountered while loading Metahuman (error code: 1). This could be a temporary issue with the server, try again later.”

I can confirm that this happens not only with metahumans but also with other Quixel Assets: blank screen. And yes: just with 5.3

2 Likes

also

3 Likes

Same thing’s happening for me… I am using UE 5.3.2 . I am facing the following issues…
Metahuman creator online not loading my Metahumans.
Bridge window in UE5 becoming blank if I click on any asset.
Along with these, I cannot even browse Megascans on Quixel Megascans website. The website is crashing displaying “An unexpected error has occured” … All these are happening only after logging into my epic games account. Server issue??

yes, only ue5.4 inside bridge work

Also here, this is My Metahumans in Bridge, I’ve tested in 5.4.1 and 5.2.1 and it’s the same

2 Likes

At first I thought there was a problem with my network, but all my attempts failed. I then tried logging out of my account, deleting the local cache, and uninstalling the local plug-in. I just had a character waiting to be used and it was very uncomfortable. Another day wasted.

2 Likes

Same with UE 5.4.1… it’s been some days now.

2 Likes

Hello everyone. I have the same problem.
At first, it was on one of my accounts and everything worked when I changed the account, but now it doesn’t work on both my accounts in version 5.2 and 5.3.
I also see an error in the Metahuman creator “Error encountered while loading Metahuman (error code: 1). This could be a temporary issue with the server, try again later.”
I tried to reinstall the UE but the problem was not solved

2 Likes

I’m at the start of making a large project with support from epic. Using a lot of metahumans and exporting them to Maya via standalone bridge. Yesterday the My Metahumans tab disappeared. Can’t get it back, can’t find an old installer of bridge, it seems to be more just a browser that goes to the same page which is broken.

2 Likes

Nothing works for me with Bridge atm. No My Metahumans tab in standalone Bridge app, can’t download them also (still using the standalone). Tried to put a ticket through their Fab Support, but it doesn’t let me select the Dropdown option version… So frustrating…

3 Likes

Not to be annoying but I could not work in the past two days. Is this affecting only a few of us or everyone?

1 Like


elettrozero
I don’t know for sure, but many of my friends have the same thing going on. Bridge support advised me to do the following instructions, but it didn’t help me. mb will help you, let me know if it fixes your bridge

  1. Open Bridge and navigate to Edit > Settings - note your Local Library Path (with no special characters) to set this field to the same location later. I recommend Copy/Pasting it to notepad for the time being.

  2. Navigate to your AppData > Roaming folder and delete “Bridge” and “Megascans Bridge.”

  3. Navigate to your AppData > Local folder and delete “megascans-bridge-updater.”

  4. Now Uninstall Bridge

  5. Restart your System

  6. N/A

  7. Download the latest version of Bridge from Quixel Bridge - Manage 3D content and export with one click. Do not use an existing installer.

  8. The application will start automatically; however, close it before you do anything.

  9. Re-open Bridge manually by right-clicking the application and Run as Administrator

  10. When Bridge launches, and you’re greeted with the “Settings” page - leave the DCC/Engine field blank as we’ll set it later in Export Settings.

  11. Within the Settings window, re-designate your Local Library Path to your previously existing directory copied from Step 1.

I did this but it doesn’t work, I also deactivated and activated the plugin in unreal and nothing :confused:

1 Like

I don’t think is the same as the Unreal Plugin. As a matter of facts I don’t have those folders in those locations.

1 Like

I am facing the same problem as mentioned above, neither my quixel bridge plugin is working properly in UE5.3.2 nor the quixel bridge software non of the assets are downloadable and under metahuman tab it’s not showing my custom metahumans, I tired uninstalling and then reinstalling but didn’t work out there is some sort of server issue, probably.

1 Like

(post deleted by author)

I have seen that the error message appears in Metahuman Creator for these two metahumans (that I can’t know who they are and there’s no option to delete) Someone has the same problem or this is just mine?
It also takes a long time to import a new metahuman to the creator

1 Like

The exact same problem here - can someone at least confirmed they’re working on it?

I’d go through the Quixel support request form, but your frontend won’t let me pick a version: