Download

Quixel bridge metahuman failed export to the UE4.26

Hi everyone,
My quixel bridge metahuman failed export to the UE4.26,the error is "please make sure Unreal Engine is running before exporting assets ‘’, appreciate your help.

Kind regards,
Lolita

Same problem, I tried reinstalling the plug-in, restarting both the Bridge and Unreal Engine editor. No luck so far.

Same issue here