Download

Quixel Bridge - major issues

Hi folks!

I’ve had trouble importing Quixel meshes into UE5 using the new built-in Bridge app. Many of the meshes I’ve imported look EXTREMELY blocky in UE5 - the ‘Clovers’ for example. I tried setting LOD to 0, but that didn’t work - the mesh still looks blocky.

The other issue is that materials are not being auto-assigned to the Quixel meshes. I’m having to create a new material instance, and manually hook up base colour, normals etc, then assign the material to the mesh. My understanding is that via Bridge, Quixel meshes should have materials auto-assigned so you can just drag and drop them in … ??

Would massively appreciate some support here!

Thanks,

gnomebottom

Yeah drag and drop works for me. However you could try to disable nanite which doesn’t work with every model like plants

Good shout, but I tried that already and no joy.

What’s the model ? I can try if it works for me

Thanks!

Just called ‘Clovers’ - here’s a screenshot:

It’s working for me so I don’t know sorry