Download

Quality problem: sort of pixelated-semi transparent-cube overlaying the scene

Everytime I pack my project on my iPad Pro I see this sort of cube pixel-made overlaying the scene (I’m terribly sorry but I really don’t know how to define it!)

644384e0e862c32be4a23e7613f18732a278a421.jpeg

I’m trying to work on the basedeviceprofile.ini, but it’s more like shooting blindfolded: do you know where the problem starts? or how this sort of cube is called? I’m using TemporalAA set on 4 (on 6 the screen start flickering) Vsync, anysotropy on 6 and shadow quality on 5

please someone give me a hint!

Try to have an actual texture applied on the walls to see if the things persist. You can use the texture from the starting content provided.

I’m started having light issues (everithing I tried to change they didn’t change) so I’ve decide to unistall completely unreal (even launcher and residual folder) from the pc and reinstall all from 0

Now lights work properly and the “cage” problem seems to have gone… I’m feeling confused! xD
@RynerAJ I didn’t tried completely: I tried with a complete white texture and the problem wasn’t gone

Well, glad it sorted out well for you :slight_smile: