Download

[Q] Unreal project could not be found, or opened

Hi! Im new to UE4.

Just postion my question in short: I cant open my unreal project and it doesnt even show it in the “open project panel” or whatever it is.
The problem has occurred after I tried to compile my solution in my VS while the editor was open which was the first time I did that if it has something to do with it.

it says:

Any help is appreciated. Google failed me too :S

Bumb-bada-bumm

So you had a working project that broke?
Try right clicking on the .uproject and “Generate Visual Studio Project Files” and open up your VS IDE and recompile.

Tip: Run a CLean then a Re-Build.
That should work.

I already tried Generating VS project files but it didnt wotk: http://i.imgur.com/6gKZNTG.png after I selected the engine version.

Sorry CLean? As I said Im new to UE4 so I dont know all these things. Thanks for the reply tho.

ok then I used the clean solution option but still nothing has changed

Hi Cryo,

Could you post this to the answerhub at http://answers.unrealengine.com under the installation and setup section for further assistance? Thank you!

I actually got it working by moving my HeatFPS project folder to a different location, and crating a new project with the exact name as before and then replacing all the project folder’s files with the old ones except the .uproject file. I will post my question to http://answers.unrealengine.com later. Just because I want to know what causes this so I could prevent this happening to me again.