Download

Purchased Multiplayer FPS from Marketplace and its not compiling.

Hi

I bought the First Person Multiplayer Starter Kit from the Marketplace.

I click, build project and it builds it, bit then throws out an error : The following modules are missing or built with a different engine version : UE4Editor-FPSTemplate.dll Would you like to rebuild them now?

I click to rebuild and then try run the unreal project file and i get the same error, so i right click and run Generate VS Project files.
Then i try running it again and i get the same error.

After trying to rebuild again i get this error : could not be compiled.Try rebuilding from source manually.

When i open the vs sln file i get the following error in VS 2017.

\Intermediate\ProjectFiles\UE4.vcxproj : error : “Project \Unreal Projects\MultiplayerFirstPersonSho\Intermediate\ProjectFiles\UE4.vcxproj” could not be found.

Unreal Projects\MultiplayerFirstPersonSho\Intermediate\ProjectFiles\FPSTemplate.vcxproj : error : Project “Unreal Projects\MultiplayerFirstPersonSho\Intermediate\ProjectFiles\FPSTemplate.vcxproj” could not be found.