Download

Purchased Items

I have received my new laptop today and I have downloaded UE4 and signed in to my account. All my items I have purchased on the Marketplace are no longer in my vault. Is there a way to get them back. I only get an option to purchase them again.

This may well be a stupid question (sorry), but…are you sure you are signed in?

If so, is it the same account?

I can see my marketplace purchases on my work PC, even though I bought them at home, so it should be working.

Hey man, yep I am signed in with the same account details. I only have on account :slight_smile:

In that case, try signing in and looking at the marketplace in your browser. Do they now show as “Owned”?

Yep. When I go to the Vault on browser they show owned in there

Strange.

Okay, have you tried exiting the Engine and starting up again? :slight_smile:

Yeah I restarted and also tried uninstalling and reinstalling and signing in and out nothing seems to work :frowning:

Ugh. I got nothing.

Sorry. I hope you get it sorted. :frowning:

Try raising a bug with Epic.

Check Market Place

Seems to me that the vault is not auto populated on new installs - that is, unlike OneDrive etc, it does not automatically download the content (which is probably good all thongs being equal) - check th Market Place and your content will probably be marked as Available- so you can redownload (without paying again) :slight_smile: