Publish Character ART window is too small to see all of it

It seems silly, but I can not make the Publish Character window in the ART any bigger. It’s too small and I can’t see the bottom to complete the form.

I take it you’re using Maya 2015? I haven’t been able to do a pass on the tools for compatibility yet for 2015, but I’ve heard issues with interfaces.

I am also using 2015 and having same issue

Hey jsm2501 -

You can go into the *.py and edit the file to change the Windows the tool generates to be sizeable. By no means does this guarantee that there will not be other problems.

Here is a brief rundown on a way to fix this issue you are having. Before you begin make sure you have the latest version of the ART installed and my suggestion is make a back up of any file you alter. You can then open up the ART_skeletonBuilder_UI .py, which is in the General\Scripts\ folder in your original ART directory and run a word search for “sizeable = False” and change the False to True.

If you are really not comfortable missing or looking at coding, I would suggest you wait if possible; it is an issue we are aware of and are working on supporting 2015.

Thanks -

Eric Ketchum

I have tried to change all the sizeable = false to true under the UI file.But that doesn’t solve my above problem.I also replaced the new ART 4.3 version but nothing has changed.Could I ask when will this problem be fixed for MAYA 2015?

Have you grabbed the latest from the dropbox location?

Thank you Jeremy.I just found that I need to delete my 4.1 ART tools first for Maya to recognize the newer version.Everything works fine now.

i too have this issue with the trial version of maya 2015 i also attempted to do the python file edit setting to True from False with no effect. program used Notepad ++

Hey OmeNu -

Have you tried takuya2047’s suggestion yet? Try deleting your existing Mayatools set and download the current version from the dropbox and starting fresh.

Thank You

Eric Ketchum