Project was fine, now its just a mess when I open it

I was working In this project just last night, on game logic no shaders or any settings related to rendering, When I opened this morning all I get is a white screen, I can turn exponential HF off and it becomes somewhat translucent… pics attached. View modes are not selected just lit. WTH I just spent 20hrs last week migrating and sorting out a bug with rendering now this…

Things Ive tried
Reboot of PC> no effect
recompileshaders all> no effect
currently verifying engine…
(Im so tired of random issues… Its hard enough learning how to do this stuff)

When I closed it it looked like this

verify> no effect… :frowning: this is default third person level here

This is main menu level, supposed to be just blank…

Anybody got any ideas…

image

have you tried turning everything off and start turning on one by one?

maybe the post process volume?
the volumetric cloud?

looks like that when you open the project or after the first run?

It apparently was a project name issue.

I have no idea why or how (since the project was created with the name I used) it was renamed to the default “Third Person” one in the engine.ini and actually if you look in the top right of that screenshot it has the correct project name there.
I typed the correct name in the project settings gave in a new GUID and its back.

This was the first line in the callstack (special thanks to janmebows (andrew) for the help on that.
LogOutputDevice: Error: Ensure condition failed: !Result->ContainsNaN() [File:D:\build++UE5\Sync\Engine\Source\Runtime\Core\Private\Math\UnrealMathSSE.cpp] [Line: 113]
LogOutputDevice: Error: Stack:

note that is not a valid directory on my drive

1 Like

and it was as soon as it opened