Download

Project ruined after 427 update(3rd person gone and items unavailable )

the last update took away the third person dir for manniquin
in 427.2
now i have to scrap everything and start over
its getting to point might have to move to something more stable.
also ALL library items can only be added via front library page and if you click on any item it shows as unavailable

Hey Chronoss,

Have you tried verifying your installation? We’ve attempted to replicate the issue by updating a previously non-updated 4.27.1 version to 4.27.2 and created a new 3rd person template, and everything is working as expected.

Thanks!

A) i had engine 426
b) installed 427.1 grabbed a bunch a 427 only assets , when done closed it all up
c) next day logon and 427.2 update
d) launcher then updates and cant login had to uninstall and reinstall and then when it worked i saw this update done and so clicked to launch the previous days project
, and poof all projects even 426 ones were nuked for thirdperson and thirdperson blueprint
when starting it asked if i should fix associations which i gathered just makes sure that things were all aimed for right dirs…
when it loaded it was not in content dir but some other non content dir
i clicked back and there was the content dir and thats when i discorvered issue with thirdperson and third person blue printclosed that and switched engines and yup all the 3rd persons are gone…

starting new project however works fine
what happened here ive no idea

and you are missing point i had a 427.1 project with assets for 427 in it and as above
also of note if i click on a library item is will say UNAVAILABLE ( yesterday) now today it says what it should ADD TO PROJECT , but when ya click is for split sec says UNAVAILABLE then flips back to Add project
IT DOES HOWEVER WORK AS INTENTED
trying to give ya all the weirdness and im not touching 427 no more staying with what worked 426…

your update corupted my graphics driver , how do i know i looked at teh shader level 5 error i got and the lads that had a problem in jjune and before that it was amd issue now its nvidias turn

also now one of hte paid packs i have no longer works im gathering anyhting i grabbed and dled while this issue was screwy is corupted now too

launcher updates should not be messing with multiple engines versions
its why YOU NEED TO SEPARATE the game one and dev one