Project not working after enabling VoiceChat plugin

Okay, so I fixed it. For anyone who is facing the same issue I fixed it by opening the project file in notepad and there it was the list of all enabled/disabled plugins so I just changed true to false in VoiceChat plugin.

2 Likes

Hey, so I was working on an Online subsystem and I noticed voice chat plugin so I enabled for future feature. After restarting the editor I get error saying “The following modules are missing or built with a different engine version: VoiceChat
Engine modules cannot be compiled at runtime. Please build through your IDE.”

Is there any way of disabling the plugin without starting the project or any other fix?
Any help appreciated. Thank you.

Thank you!

It Worked Thank you

Work for me also Thanks

Please help i have the same problem i dont know w where is that note file

Wow!Great!
Thank you so much!!

only we can run Project in last save with this way:

Open Project file with notepad
then change

“Name” : “VoiceChat”,
“Enabled”: true

to

“Name” : “VoiceChat”,
“Enabled”: false

Just in case: the “project file” mentioned above is the file (yourprojectname).uproject that you can find in your project’s folder.