project not opening

I dont know if this is the right place but; I worked many hours on a project and thought it a good idea to clean up the plugins. After that the project wont load. How do I recover my level in the least amount of time?

Hey there @4Dface! Welcome back to the community! Depending on the issue at hand, there’s many possible solutions. First we need to figure out what’s going on.

Did the project crash upon trying to load? If so, may we have the crash logs?

If it just stalled during the launch process, what percentage did it stop? How long did you wait if it was shaders?

If you set a different starting map in your DefaultEngine.ini file (located in your config directory of your project), does it launch?


Well problem started with plugins adding/ removing. When i start the project it loads until 79% : un unral process has crashed. Fatal error: [File:D:\build++UE5\Sync\Engine\Source\Runtime\Launch\Private\LaunchEngineLoop.cpp] [Line: 4291] Failed to load UnrealEd Engine class ‘/Script/DisplayClusterEditor.DisplayClusterEditorEngine’.
I cannot find any saved files from before, it also doesnt store project states in the documents folder.

And no your suggestions dont work.

myprojecfirstt51.log (123.0 KB)

So judging by this error:

Failed to load UnrealEd Engine class '/Script/DisplayClusterEditor.DisplayClusterEditorEngine'.

[2023.03.19-14.57.12:349][  0]LogWindows: Windows GetLastError: De bewerking is voltooid. (0)
[2023.03.19-14.57.14:589][  0]LogWindows: Error: === Critical error: ===
[2023.03.19-14.57.14:589][  0]LogWindows: Error: 
[2023.03.19-14.57.14:589][  0]LogWindows: Error: Fatal error: [File:D:\build\++UE5\Sync\Engine\Source\Runtime\Launch\Private\LaunchEngineLoop.cpp] [Line: 4291] 
[2023.03.19-14.57.14:589][  0]LogWindows: Error: Failed to load UnrealEd Engine class '/Script/DisplayClusterEditor.DisplayClusterEditorEngine'.
[2023.03.19-14.57.14:589][  0]LogWindows: Error: 
[2023.03.19-14.57.14:589][  0]LogWindows: Error: 
[2023.03.19-14.57.14:589][  0]LogWindows: Error: [Callstack] 0x00007ff6220b2459 UnrealEditor.exe!UnknownFunction []
[2023.03.19-14.57.14:589][  0]LogWindows: Error: [Callstack] 0x00007ffd93c981e4 UnrealEditor-UnrealEd.dll!UnknownFunction []
[2023.03.19-14.57.14:589][  0]LogWindows: Error: [Callstack] 0x00007ff6220d277c UnrealEditor.exe!UnknownFunction []
[2023.03.19-14.57.14:589][  0]LogWindows: Error: [Callstack] 0x00007ff6220d296a UnrealEditor.exe!UnknownFunction []
[2023.03.19-14.57.14:589][  0]LogWindows: Error: [Callstack] 0x00007ff6220d5680 UnrealEditor.exe!UnknownFunction []
[2023.03.19-14.57.14:589][  0]LogWindows: Error: [Callstack] 0x00007ff6220e71b4 UnrealEditor.exe!UnknownFunction []
[2023.03.19-14.57.14:589][  0]LogWindows: Error: [Callstack] 0x00007ff6220ea516 UnrealEditor.exe!UnknownFunction []
[2023.03.19-14.57.14:589][  0]LogWindows: Error: [Callstack] 0x00007ffe0eaf7614 KERNEL32.DLL!UnknownFunction []
[2023.03.19-14.57.14:589][  0]LogWindows: Error: [Callstack] 0x00007ffe102426a1 ntdll.dll!UnknownFunction []
[2023.03.19-14.57.14:589][  0]LogWindows: Error: 
[2023.03.19-14.57.14:637][  0]LogExit: Executing StaticShutdownAfterError
[2023.03.19-14.57.14:639][  0]LogWindows: FPlatformMisc::RequestExit(1)
[2023.03.19-14.57.14:639][  0]LogWindows: FPlatformMisc::RequestExitWithStatus(1, 3)
[2023.03.19-14.57.14:639][  0]LogCore: Engine exit requested (reason: Win RequestExit)

Please back your project up before you do this

Looks like it could be coming from nDisplay. If that was one that got disabled, you might be able to go into your uproject file and change these lines:

			"Name": "nDisplay",
			"Enabled": true,
			"SupportedTargetPlatforms": [

Try adding it if it’s not there, or removing it if it is.

I tried this, thank you for thinking with me, but it wont open at all because : not recognizable. Apparently I do somethong wrong because it does not appear in the project list in Launcher either. I opened it in notepad and pasted your bit in the beginning of the list. Saved it. There were options though: 8 bit etc. I am a graphic artist and clearly not a programmer so dumb in these matters. How do I edit a uproject file? I ask in shame.

No worries everyone has different skillsets! I’d recommend editing it with something like Notepad++ or if you have an IDE installed like Visual Studio Code. The formatting for the code comment cut out an important part there, so not your fault! Here’s a proper example of the syntax and how it should be laid out in the file:

			"Name": "nDisplay",
			"Enabled": true,
			"SupportedTargetPlatforms": [

1 Like

Thank you so much! It worked. Compiling blueprints takes over 20 minutes but I can live with that. Chapeau for you and Epic.