Product activation failed

hello guys, i just downloaded the launcher,now im trying to install the game and i get this message:
error occured processing your request,please try again (ERROR CODE E80-1023)

To be clear, cocanino is trying to install Unreal Tournament. I just want this to be clear for anyone on the portal team that might come across this post.

I think you can post your logs there

Hey, same error here. Tried to install UT and UE4 via the Epic Launcher. Install button turns gray and reads “syncing”, and I get error message E80-1023. Something worth noting is that on the Epic website, when I go to Account > Transactions, there is a list of multiple $0 PAID transactions for each time I tried to install the game/engine.

thank you ive just seen the same thing on my account info

Exact same issue for me.

I’m getting the exact same error and behavior here when trying to install the Ark dev kit.

Same error while trying to install anything from Unreal Engine / Marketplace inside the Epic Games Launcher.

same issue for me when trying to launch Unreal Tournament

Same here with anything I try to download using the Epic launcher!

Hi folks,

There was a problem over the weekend with a back end system that caused a number of issues. This has since been resolved., Are any of you still unable to download?

Still not working for me. Check this link and you will see the problem I get when I am trying to downloa the “kite boy demo” or whatever it was called.

Hi Blazecine,

There was an outage over the weekend. Please retry your download. The issue should be resolved.