Download

Product Activation Failed: E80-1023, after updating

Hi,

I downloaded Epic Launcher and Unreal Engine 4.10 a few days ago. I also downloaded the Open World Demo Collection from the Learn tab, and the Infinity Blade free content from Marketplace. There was no problem downloading those.

Today the launcher was updated (2015/11/21). Now I can’t download anything from Learn or Marketplace.

When I try, I get the error: Product Activation Failed, with error code E80-1023.

The logfile shows:

[2015.11.21-07.56.36:147] 0]FPurchaseCommand::PurchaseError ErrorType=CheckoutOrder Code=E80-1023 ErrorStr=error={
“errorCode” : “errors.com.epicgames.common.missing_permission”,
“errorMessage” : “Sorry your login does not posses the permissions ‘fulfillment:admin: offer CREATE’ needed to perform the requested operation”,
“messageVars” : “fulfillment:admin: offer”, “CREATE” ],
“numericErrorCode” : 1023,
“originatingService” : “orderprocessor”,
“intent” : “prod”
}

I cannot seem to resolve this.

Has anyone experienced the problem?

It looks like a lot of people trying out Unreal Tournament from the launcher for the first time also have this issue.

Same problem. Is is possible maybe to downgrade client?
Or can I copy unreal from different computer where UT is already installed?

We are just in the middle of lan party and lot of people needs it.

I get the same error.

same error too :confused:

Yup - same error

I’m getting this error trying to download the Turn based Strategy Example project.

Fresh launcher install and same error.

And the server from https://www.unrealengine.com/marketplace/ is down as well (“Server maintenance”).
I suspect that’s causing the problem.

I’ve seen reports that people having this issue were able to install/run whatever they were had problem with.

Try restarting your computer this worked for me.

SOLUTION,
You have to make a new epic account!