Processing takes already more then 24 hours

I shoot photos for a 3d scan yesterday. Today it says it’s still processing that’s after a bit more then 24 hours.

Same here, takes ages to process. I‘m wondering if it’s working at all.

clankill3r1, Johannes_Knippel which application do you mean? RealityScan or RealityCapture?

1 Like

Assuming he meant Reality Scan App. I’m also finding the processing takes a while even on my iPhone 12 Pro, while attempting to upload to sketch fab. My iPhone was reaching high temperatures. Maybe requesting a progress bar that shows how far it is. This only happened after it was attempting to upload, and I accidentally disconnected internet, and upon redoing that it got stuck. Edit: nevermind after exiting the app it came back with a progress percentage indicator so that is helpful. Still takes a while and makes the phone exceptionally hot for uploading and processing the mesh online, unless it’s processing lidar data on the iPhone itself which would be fine as long as I’m aware of it. PolyCam also has to process Lidar on the iPhone itself.

RealityScan. It’s still processing. I just did 3 new tests.
Two of them show “? Unknown”, and one is “Processing”.

What are your steps here? Is your internet connection stable during whole process? Can you try open that project and process it again?

Also surprised how slow it is to process.
I did the same scan with Polycam and it took 15 minutes to process.
Still waiting several hours and nothing yet.

It shouldn’t take hours to process. Do you see the progress bar in the application? Is it moving? Are you online?

Yeah I’m finding the similar using RealityScan. It was progressing up to 76% after a few hours, then it’s stuck at that amount for now over 12hrs. I also can’t get it to create preview mesh. It progresses through calculating but never finishes or crashes at what looks like 100%.
Is there a way to get the photos out and processed with my pc in reality capture?

Update, used the old method of using iTunes to copy the 200 photos from with the app. Now processing on PC. Still hope the iOS app can be fixed to work as described.

I’m facing the same issue. I scanned something 24h ago and it is not processed yet (it says “processing” but it’s not loading). I shut down my phone, re-install the app and redo the scan…. But still not working :sob:

Any guess or help ? Using RealityScan on iOS iPhone 13 Pro

Any solutions found? permament processing problem there :frowning:

Thank you for reporting this. We are looking into it.

@clankill3r1 @Am_I_real @Owen_J @User2fc9458a6f @clankill3r1 @Designer04 @oudphase, have you tried the latest RealityScan version? Please let us know if the issue persists at