Problems with launching EG launcher on El-Capitan

I am having a strange problem where launching the Epic Games Launcher hangs forever without any window.

When I first got the launcher and I didn’t see any window, I replaced the app with a new copy from the installation disk image. That solved the problem for 1 run. The second run always does not work.

I do not have any logs from ~/Library/Logs, except of the ones from successful runs.

I also tried fixing this by running the executable in the MacOs directory instead of the entire app bundle.

Another thing I tried was to launch the UE4Editor App bundle from /Users/Share/Unreal/4.11/binaries/mac


I’m sorry that you are having an issue with the Epic Games Launcher. In order for us to offer the best support, we have recently modified the process for how Epic Games can help troubleshoot your Launcher issue. Please visit for technical support, here you can find information and solutions for common issues, as well as a contact form if you still need additional assistance.


How long has this community been obsolete for, if I may ask out of pure curiosity?

We have recently moved Epic Games Launcher support onto a separate website in order to ensure that these issues are able to be tracked and answered separately from the other types of Installation and Setup issues that can occur.

Have a great day